[scribus] Installing Scribus 1.3.8 on Mint 9 KDE (URGENT)

Ian "Witty" Whitfield editor at federalsaints.net
Sat Dec 4 10:46:10 CET 2010

Hi All

Thanks to John, Sveinn and others for the help but I'm not getting 

John's suggestion of loading 'Scribus-ng' only gives me 1.3.5 and 
Sveinn's idea to go to 'GetDeb.net' (a nice site!!) and selecting 
"1.3.8" results only in the version!!!

Regarding compiling my own copy of 1.3.9 - which is something I have 
never done and know almost nothing about - as suggested by John. I have 
been in direct contact with him and tried this. However I ran into some 
problems of missing programs and he talked me through these. I 
progressed but still have an error and I have not heard back from him. 
The error is...

ian at LinuxBox ~/Software/Scribus-1.3.9/scribus-1.3.9 $ cmake .
-- Scribus 1.3.9 will be built to install into /usr/local
-- Machine: i486-linux-gnu, void pointer size: 4
-- Found target X86
-- Building for target i486-linux-gnu
-- Using standard ApplicationDataDir. You can change it with 
CMake Error at /usr/share/cmake-2.8/Modules/FindQt4.cmake:673 (MESSAGE):
   Could NOT find QtCore header
Call Stack (most recent call first):
   CMakeLists.txt:472 (FIND_PACKAGE)

-- Configuring incomplete, errors occurred!

Any additional help will be appreciated - thanks.

Ian Whitfield

More information about the scribus mailing list