[scribus] Insert glyph

John Jason Jordan johnxj at comcast.net
Sun Mar 29 18:02:57 CEST 2009

On Sat, 28 Mar 2009 22:56:57 -0400
Gregory Pittman <gpittman at iglou.com> dijo:

> John Jason Jordan wrote:
> > I finally found the thread - from 2007. Christoph said:
> >
> >   
> >> You didn't read the docs ;) Hit F12 and enter the code.
> >>     
> >
> > But F12 does nothing.
> >   
> It needs to be a 4-digit unicode, eg, 00e5
> Greg
> I should also add that if you're using Story Editor, it needs to be
> available in the SE display font to show there.

What is the SE display font?

I created a style using Junicode bold, 20 points. I wish to enter
several characters from the IPA block in Unicode. One of them is 026a,
another is 0283 and another (from combining diacriticals) is 0361. I
have used these characters in this font for years in other programs,
but Scribus seems to think that this font does not have those glyphs.
They do not appear in the Insert > Glyph drop-down window. even though
that font is selected in the window. A lot of other glyphs do not
appear as well.

In I am completely stuck because F12 does not work. In 1.3.5 I
can at least use the standard Linux method of Ctrl-Shift-u, followed by
the code and spacebar. However, while the characters appear in the
story editor, in the text frame I see just empty square boxes.

This is on Intrepid x86_64, both and 1.3.5 installed via

I recently downloaded the March 26 beta release of Jaunty and tried it
there. That is, with Jaunty running off the live CD I installed the
Junicode font, installed both versions of Scribus, then tried it again.
I got the same results.

What I don't understand is why Scribus does not see all the glyphs in
the fonts.

More information about the scribus mailing list