[scribus] Glyphs in a font not appearing

John Jason Jordan johnxj at comcast.net
Fri Jun 12 18:07:18 CEST 2009

On Fri, 12 Jun 2009 08:56:20 -0400
Gregory Pittman <gregp_ky at yahoo.com> dijo:

> John Jason Jordan wrote:
> > 1.3.5 Rc2, Jaunty x86_64
> >
> > Just now I tried to type U2205 U2192 in the Story Editor using the
> > Junicode font. The characters appeared fine in Story Editor, which is
> > set to display text with Junicode. They also appear fine in all other
> > applications. When I closed Story Editor and updated the text frame the
> > characters were gone. I tried to enter them directly in the text frame,
> > but they did not appear. Then I tried inserting them with Insert >
> > Glyph, but the Glyph palette did not display these characters.
> >
> > Why does Scribus not see characters that are clearly in the font?
> > Should I file a bug report? Can someone reproduce this? Am I crazy? OK,
> > forget the last question.

> While your Story Editor font may contain these characters, apparently 
> the font for the frame does not.

It's the same font.

More information about the scribus mailing list