[scribus] building with Qt 4.4.3

vwf vwf at vulkor.net
Mon Aug 31 11:26:39 CEST 2009


I am still running scribus 1.3.5 RC2 on Debian stable (Lenny)
because the are no new builds. The reason would be that the newer
scribus versions require Qt 4.5. Just to give it a try I changed
the cmake configuration back to Qt 4.4. It builds fine with a 'normal'
series of warnings, and it seems to run fine.

Is Qt 4.5 really required, as set by the configuration, or Qt 4.4, as
described in all documents and confirmed by my very incomplete test?

Can I edit the same document with scribus 1.3.5RC2 and next to
each other?

Thank you,

More information about the scribus mailing list