[scribus] Debian repository for 1.3.5svn

John Jason Jordan johnxj at comcast.net
Sat Apr 25 05:37:28 CEST 2009

On Fri, 24 Apr 2009 20:24:51 -0700
John Jason Jordan <johnxj at comcast.net> dijo:

> On Fri, 24 Apr 2009 20:21:42 -0700
> John Jason Jordan <johnxj at comcast.net> dijo:
> > I had the repositories for 1.3.5svn enabled in Ubuntu Intrepid x86_64,
> > but the upgrade to Jaunty that I did yesterday deleted the
> > repositories. You know Ubuntu "we don't need no steenking third part
> > repositories."
> > 
> > I know one of them had "tagancha" in it and the other had "scribus" in
> > it. I know I got them in an e-mail on this list, but I'll be darned if
> > I can find the message.
> > 
> > Can some kind soul repost the repositories so I can add them back?
> Never mind. I found them. They had just been commented out.

Wait, I spoke too soon. I re-enabled them, but they are not working now. Here is what I get when I update the sources list (via Synaptic):

Failed to fetch http://debian.tagancha.org/debian/dists/Intrepid/main/binary-amd64/Packages  404 Not Found
Failed to fetch http://debian.tagancha.org/debian/dists/Intrepid/non-free/binary-amd64/Packages  404 Not Found
Failed to fetch http://debian.scribus.net/debian/dists/Intrepid/main/binary-amd64/Packages  404 Not Found
Failed to fetch http://debian.scribus.net/debian/dists/Intrepid/non-free/binary-amd64/Packages  404 Not Found
Some index files failed to download, they have been ignored, or old ones used instead.

I also tried it by making the repositories say Jaunty instead of Intrepid, but I got the same error messages.

More information about the scribus mailing list