[Scribus] compiling Scribus failed

Martin Tlustos martin_tlustos
Wed Oct 4 10:23:25 CEST 2006

I tried to compile Scribus on my machine. Configure worked fine (had 
to install a few things, but now it's o.k.)
But make gets this error and then exits:

Making all in libart
make[3]: Entering directory 
/bin/sh ../../libtool --silent --tag=CC --mode=link gcc -I../../scribus 
-I../../scribus  -ansi -W -Wall -Wchar-subscripts -Wshadow -Wpointer-arith 
-Wmissing-prototypes -Wwrite-strings -D_XOPEN_SOURCE=500 -D_BSD_SOURCE -O2  
-g -O2 -Wformat-security -Wmissing-format-attribute -L/usr/lib -lart_lgpl_2 
-lm  -o libart.la   art_kmisc.lo art_render_misc.lo art_render_pattern.lo 
art_rgba_affine.lo art_rgb_affine_private.lo art_rgb.lo art_rgb_svp.lo  -lnsl
libtool: link: `art_kmisc.lo' is not a valid libtool object
make[3]: *** [libart.la] Fehler 1
make[3]: Leaving directory 
make[2]: *** [all-recursive] Fehler 1
make[2]: Leaving directory 
make[1]: *** [all-recursive] Fehler 1
make[1]: Leaving directory `/home/martin/Downloads/Scribus/scribus-'
make: *** [all] Fehler 2

What can be done? I use Suse 10.0, so there's no rpm for me...
Thanks for the help.

|Phil 1:6 God began to do a   |
|good work in you. And I am   |
|sure that he will keep on    |
|doing it until he has        |
|finished it. He will keep    |
|on until the day Jesus Christ|
|comes again.                 |

More information about the scribus mailing list