[Scribus] Troubleshooting an FC6 upgrade

Gregory Pittman gpittman
Sun Nov 5 21:30:27 CET 2006

Thomas Prangenberg wrote:
> A workaround for the acroread problem is described here:
> http://www.mjmwired.net/resources/mjm-fedora-fc6.html#acrobat
> It works for me - still the printing problem from scribus persists.
> Tim Jowers schrieb:
>> Tried it here. No printing from SCribus on FC6 with Hp PSC 2175.
>> [root at localhost ~]# lpq
>> PSC_2170_Series is ready
>> Rank    Owner   Job     File(s)                         Total Size
>> 1st     root    30      tmp.ps <http://tmp.ps>                         
>> 617472 bytes
>> [root at localhost ~]# lprm
>> lprm: No active jobs on PSC_2170_Series!
>> Huh? The jobs show in lpq. Does print from other apps.With "Alternative
>> printer command" of lpr it does print.
>> Tim
>> On 11/3/06, *Gregory Pittman* <gpittman at iglou.com
>> <mailto:gpittman at iglou.com>> wrote:
>>     frank gaude' wrote:
>>     > Gregory Pittman wrote:
>>     >
>>     >> I'm trying to figure out why I can't print directly from Scribus ever
>>     >> since I upgraded from FC5 to FC6.
>>     >>
>>     >>
>>     > I have the same issue. GIMP prints out perfectly, as do PDFs using
>>     KPDF,
>>     > but not <>, using only gs 8.15. I await for
>>     someone to point to a
>>     > solution.
>>     >
>>     I'm finding I can't get Adobe Reader to work at all on FC6. I suspect
>>     something has moved around and the executable can't find it.
>>     At any rate, some serious caution flags about upgrading to FC6.
I can verify that the workaround for acroread for FC6 works, and I've 
figured out a solution for the printing problem.

When the printing requester comes up, check "Alternative Print Command". 
For my printer named 'laser', I just entered 'lp -dlaser' for the 
command, and it worked.

I suspect it relates to some changes in cups, since some other kinds of 
printing (from plain text files, for example) work differently.
One thing I can say /doesn't/ make any difference is to install a file 
called 'cups-lpd' -- tried that, no help.

I'll put these things in the Wiki under Tips and Tricks when I get a 
chance. I also want to see if I can start using my gs 8.53 again. I 
haven't tried printing from Adobe Reader yet either.


More information about the scribus mailing list