[Scribus] Ghostscript acting like an invisible ghost

Gary Chambers chambers
Sun Dec 24 11:21:14 CET 2006

    I have just installed Scribus on my eMac, under OS X 10.4.
Everything went fine and Scribus works, except for Ghostscript.  The
download and installation instructions said to put the Ghostscript into
Library/Frameworks.  I did this, but when I started Scribus up it said
Ghostscript is not installed, so a couple of Scribus features are
disabled.  Here are the README directions:

> This is a binary of GS 8.50 under the Artifex public licence for  
> MacOSX 10.3.
> It contains devices for bitmaps, png, ps, pdf and some others;  
> sufficient for Scribus/Aqua.
> This binary depends on the libpng.framework from http:// 
> aqua.scribus.net.
> To install, move the folder Ghostscript.framework to /Library/ 
> Frameworks/.
> The GS executable is
> in /Library/Frameworks/Ghostscript.framework/bin/ 
> gsc.
> It can be moved to any convenient locaation as long as the rest of  
> the framework bundle stays
> in /Library/Frameworks/.
> Check http://aqua.scribus.net for more information.
> Andreas Vox

I just checked and the executable is indeed in the bin file, with an
alias in the main folder.  So I rebooted and tried Scribus again.  I
still get a message saying, "The following programs are missing:
Ghostscript: You can use EPS images or Print Preview."

Does anyone have any idea what's going on here, and how to fix it?

Gary Chambers

More information about the scribus mailing list