[Scribus] Scribus 1-3-3-1 rpm for SuSE 10 Python problem

PLinnell mrdocs
Mon Apr 10 20:53:25 CEST 2006

On Monday 10 April 2006 20:39, Martin Langeland wrote:
> Hi all,
> Just upgraded to Scribus
> Tried the rpm using Kpackage. As with the 1.3.3 rpm it could not
> configure python.
> So I tried the tar.bz version. It worked just as slick as could be
> with the enable lib64 parameter.
> So am I doing something wrong that the rpm doesn't work? Like is
> there a parameter I need to add through the command line rpm?
> Tar.bz had no problem finding python.
> Machine is AMD Sempron 2800+/64 running linux 10 with current
> updates and kde 3.4.2 level b, python 2.4
> Many thanks for your help and all the great work you do on Scribus.
> -- ml
> _______________________________________________
> Scribus mailing list
> Scribus at nashi.altmuehlnet.de
> http://nashi.altmuehlnet.de/mailman/listinfo/scribus

That rpm is looking for 32bit python. I do not recommend trying to use 
the Scribus 32-bit rpms on a 64-bit system. Compiling from source 
following instructions will work and run much faster.


More information about the scribus mailing list