[Scribus] Scribus 1.3.1.cvs - failure of make

Craig Bradney cbradney
Thu Sep 22 09:07:51 CEST 2005

On Thursday 22 September 2005 03:04, Christoph Sch?fer wrote:
> Hi all,
> I tried to build the latest cvs snaps of scribus 1.3.1.cvs ( 19 & 20
> september) under SuSE 9.3. "make -f Makefile.cvs" & "./configure" went
> fine, but make ended as follows:
> Entering directory `/home/christoph/scribus-1.3.1cvs/scribus'
> make[3]: *** Keine Regel vorhanden, um das Target ?ui/aboutpluginsbase.ui?,
>    ben?tigt von ?ui/aboutpluginsbase.h?, zu erstellen.  Schluss.
> make[3]: Leaving directory `/home/christoph/scribus-1.3.1cvs/scribus'
> make[2]: *** [all-recursive] Fehler 1
> make[2]: Leaving directory `/home/christoph/scribus-1.3.1cvs/scribus'
> make[1]: *** [all-recursive] Fehler 1
> make[1]: Leaving directory `/home/christoph/scribus-1.3.1cvs'
> make: *** [all] Fehler 2
> Please note that I followed Craig Bradney's advice to to Kite Lau and
> created the ui directory manually. It didn't help.
> Automake is 1.9.5.
> Any idea how to fix this?

Dont use the snapshot. Use CVS.. make dist is broken by that UI directory and 
the tarballs do not include the correct files. I still fail to understand why 
a Linux user would use anything but CVS given the reduction in file download 
time, and the exacting instructions on docs.scribus.net. Please try that 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://nashi.altmuehlnet.de/pipermail/scribus/attachments/20050922/bca2d74a/attachment.pgp 

More information about the scribus mailing list