[Scribus] Debian versions can't handle 1.2.1 input without corruption

Oleksandr Moskalenko malex
Wed Sep 7 19:18:34 CEST 2005

* Bob Horvath <scribus at horvath.com> [2005-09-07 00:44:54 -0500]:

> I have tried various Debian packages using Oleksandr's repository, and
> cannot get a scribus file that I created this spring able to survive a
> save and re-opening without getting severly corrupted.  They open ok,
> but a save corrupts it to any of the newer formats.


I've just tried opening, exporting, saving, and re-opening your main file with
the current 1.2.3cvs and 1.3.1cvs from my packages. Both worked fine. Can you
update and test again? Note that you'll have to update your qt3 packages as
well as a serious qt3 bug has just been fixed. Please see my previous message
to the mailing list about that or look at bug #2525 notes.



> Unfortunatly, I am far enough down the testing/unstable path, that I
> can't get a 1.2.1 version loaded again without serious conflicts.
> The files are at
> http://files.horvath.com/scribus/
> The main file is
> http://files.horvath.com/scribus/CrowNews.sla
> A PDF of what it should look like is at
> http://files.horvath.com/scribus/CrowNews-2005-vol1.pdf
> I have tried from scratch to recreated the template using 1.2.2 or 1.3
> series, but very quickly they get corrupted too.
> Any ideas what I might be doing wrong?  Can anyone else modify that
> slightly and re-open it?
> _______________________________________________
> Scribus mailing list
> Scribus at nashi.altmuehlnet.de
> http://nashi.altmuehlnet.de/mailman/listinfo/scribus

More information about the scribus mailing list