[Scribus] PDF Error - Error (227233): Illegal digit in hex char in name

Calum Polwart scribus
Tue Nov 8 05:34:49 CET 2005

For some time now I've been struggling with Scribus generated PDF's on a

specific project I undertake.

Other PDFs seem fine - just this one project.  I think I find the bug 
and all goes well for a few days only to get a new bug.  Some of the 
'bugs' I find have been PNG Images, TIFF Images, SVG Graphics, Fonts - 
Especially the default font (Konochi I think it was) - which wasn't 
actually used anywhere but was listed in the Text Box as the font for 
the box, but then a style applied a proper font. 

I built a whole nex document from scratch test printing PDFs as I added 
new features and it worked fine till I added TIFF images - but I think 
there may be a whole issue with TIFFs on my machine as nothing will 
print them!  But then I start on the proper document and it all goes wrong.

Anyway enough ranting.

*Scribus Version - 1.3.1 (not CVS)
Linux Version - Fedora Core 3 - on nightly Yum Update
Here's the interestign bit - Acrobat 7 opens the documents fine and they 
look fine on screen but usually will either fail to print altogether or 
fail after page 1.

Acrobat 4 (god that was hard to find!!) opens and they look fine but 
printing puts squares in place of lots of characters.

XPDF - opens and prints fine!!  However if I run xpdf from a command 
prompt it gives the following error message:

Error (227227): Illegal digit in hex char in name
Error (227233): Illegal digit in hex char in name
etc etc...
Every time you move page you create more of these...

Anyone any thoughts?  Where should I begin debugging?  My guess would be 
that maybe the name of a frame or something (?based on an inserted file) 
is wrong/illegal - but how do i find it so that I know what to rename?

PDF File is uplaoded to 

Any help appreciated...

*Calum Polwart*

More information about the scribus mailing list