[Scribus] Scribus CVS on Ubuntu ?

Julian Robbins julian.robbins
Mon May 23 19:16:09 CEST 2005


I've been trying to use the Debian CVS snapshots on my Ubuntu Hoary box. 
The problem is that it requires slightly newer versions of libqt3c102-mt, ie

 >=3:3.3.4 whereas I have 3:3.3.3-7

The same for libfontconfig1 i.e. needs to be slightly newer. 1.3CVS also 
requires a newer version of libc6 too

I tried using the Debian unstable packages but as they are dependant on 
libc6 , I got lots of nasty breakages, like locales, etc.

I would really like to upgrade to 1.2.2 CVS or 1.3.

Can anyone suggest a solution? I'm sure there are lots of other Ubuntu 
users with the same issue.

Best Regards,
Julian Robbins

More information about the scribus mailing list