[Scribus] compiling error with 1.3.0cvs
Sat Jul 2 15:33:14 CEST 2005
Well Peter, that did the trick! I also had to install the ssl lib.
Thanks for your help.
However, opening documents that I made with 1.2.2cvs gives a Srcibus crash
(signal #11). Is this not backward compatible?
Op zaterdag 2 juli 2005 14:41, schreef PLinnell:
> On Saturday 02 July 2005 14:21, Cor Pernot wrote:
> > Hi,
> > I try to compile 1.3.0cvs on my system (Suse9.2, AMD Athlon 64) but
> > I get a problem while doing ./configure:
> > checking for Qt... configure: error: Qt (>= Qt 3.3) (library qt-mt)
> > not found. Please check your installation!
> > In the Scribus homepage I find the message:
> > ..... Dependency requirements have not really changed for 1.3 so
> > far, however we are now stating we dont support Qt less than 3.3.3
> > due to the fact none of us run it and because of the fixes in every
> > Qt release. You will find Scribus 1.3 will build on older versions,
> > but you are on your own there unless its a regression in Qt code in
> > 3.3.3+ that we must work around.....
> > Since my version is QT 3.3.3-24, and thus > 3.3.3, I wonder what is
> > going wrong?
> > Any help appreciated.
> > regards,
> > Cor
> > _______________________________________________
> > Scribus mailing list
> > Scribus at nashi.altmuehlnet.de
> > http://nashi.altmuehlnet.de/mailman/listinfo/scribus
> If you have a 64-bit version of Qt, sometimes ./configure will not
> detect the 64-bit version headers.
> Try : ./configure --enable-libsuffix=64 to test for 64-bit versions
> of libraries.
> From BUILDING in the source files. It has very very detailed info on
> exact package names and requirements.
> You can verify them in the console easily with rpm
> rpm -qi packagename
> Hope that helps,
> Scribus mailing list
> Scribus at nashi.altmuehlnet.de
More information about the scribus