[Scribus] compiling error with 1.3.0cvs

Cor Pernot info
Sat Jul 2 14:21:57 CEST 2005


I try to compile 1.3.0cvs on my system (Suse9.2, AMD Athlon 64) but I get a 
problem while doing ./configure:
checking for Qt... configure: error: Qt (>= Qt 3.3) (library qt-mt) not found. 
Please check your installation!

In the Scribus homepage I find the message:
..... Dependency requirements have not really changed for 1.3 so far, however 
we are now stating we dont support Qt less than 3.3.3 due to the fact none of 
us run it and because of the fixes in every Qt release. You will find Scribus 
1.3 will build on older versions, but you are on your own there unless its a 
regression in Qt code in 3.3.3+ that we must work around.....

Since my version is QT 3.3.3-24, and thus > 3.3.3, I wonder what is going 
Any help appreciated.


More information about the scribus mailing list