[Scribus] 1.2.1 for MacOSX 10.2

Carol Kankelborg cckborg1
Mon Jan 17 23:37:25 CET 2005

Martin Costabel wrote:

 > Carol Kankelborg wrote:
 > []
 >>> You don't have an environment variable DYLD_LIBRARY_PATH=/sw/lib 
or something? If not, you might need to rebuild qt3. I don't know why 
scribus-1.2.1 is suddenly unearthing these problem, though.
 >> Isidore-cckborg $ echo $DYLD_LIBRARY_PATH
 >> /sw/lib
 > Did you set this because I asked for it or was it already set? It 
should *not* be set.
 > --
 > Martin

$DYLD_LIBRARY_PATH was already set. I unset it, removed the qt3 packages
(fink remove then manually deleted the .deb files. I don't know of a 
cleaner way
to do this. I tried fink purge but that didn't force a recompile.) and 
them and scribus.

Scribus now fails in a different way. I get the splash screen, but 
right after it
says it is searching for fonts, it crashes with a Bus error. I tried 
deleting .scribus,
but it still failed the same way. To my knowledge, my fonts haven't 
changed since
the last time I compiled Scribus 1.2.

Should I try recompiling the freetype2 and freetype2-shlibs packages? 
Or has
more damage than that been done by having $DYLD_LIBRARY_PATH set wrong?
Where do I go from here?


Carol Kankelborg 
cckborg1 at kankelborg.net

More information about the scribus mailing list