[Scribus] Compile error 1.2.1 on Ubuntu

Jozsef Mak j_mak3
Sun Jan 9 16:39:23 CET 2005

>From: Owen <rcook at pcug.org.au>
>To: scribus at nashi.altmuehlnet.de
>Subject: Re: [Scribus] Compile error 1.2.1 on Ubuntu
>Date: Sun, 9 Jan 2005 16:00:16 +1100
>On Sat, 08 Jan 2005 23:32:27 -0500
>"Jozsef Mak" <j_mak3 at hotmail.com> wrote:
> > Yesterday i tried to build Scribus 1.2.1 from source and I got the 
> > error.
> >
> > checking for Qt... configure: error: Qt (>= Qt 3.3) (library qt-mt) not
> > found. Please check your installation!
> > For more details about this problem, look at the end of config.log.
> > Make sure that you have compiled Qt with thread support!
> >
> > Any idea what this means?
> > My distro is ubuntu.
>You need Qt >=3.3
>What version of Qt do you have? Is Qt in ubuntu?

Ive installed a few packages just by guessing, my problem is that i don't 
know which one is the right one to install; there are so many packages with 
similar names. I installed one called libqt3-mt-dev But it doesn't seem to 
be the right one because i still get the same error.


>Scribus mailing list
>Scribus at nashi.altmuehlnet.de

More information about the scribus mailing list