[Scribus] Compiling 1.3 on SuSE 9.3

Tom Jakabfy tjakabfy
Tue Aug 2 02:03:26 CEST 2005

I have SuSE 9.3 on two machines. I downloaded Scribus 1.3 from the 
Scribus website and compiled it on the first machine. It worked fine. No 
problems, even though I had no CUPS support at this time.

I then installed SuSE 9.3 on my main machine and made sure all of the 
software was in (CUPS, Python etc.).

I did the ./config and everything showed up as being there except the debug.
When I did the 'make' it did NOT compile and dropped out with the error 
"error with the OS or hardware".

Yet, SuSE 9.3 comes with 1.2.1 (Jan. 2005) preinstalled. And it runs fine.

When I had SuSE 9.2, I used the 'rpm' from the Scribus website with its 
extra 'rpm' file. It worked fine.

When I used to compile Scribus(older versions like 1.0 etc.) on this 
machine with Mandrake 9.2, it would compile fine. So I don't see why 
there are such a problems with SuSE in particular ?

Can someone explain this ?


More information about the scribus mailing list