[Scribus] Disappearing page

Brian Blandford brian
Fri Oct 29 14:06:46 CEST 2004

I am new to Scribus, and have installed version 1.2 on Linux Mandrake 10.
I began following the tutorial, got as far as creating the photo frame, 
and accessing the 'Properties' dialogue from the Tools menu.
I entered the x-pos at 0.0, no problem.
However, the moment I clicked the y-pos box, the programme crashed, and 
the page disappeared off the screen. This happened repeatedly, and still 
happened if I tried to move from x- to y- with the Tab key as well.
The next time I tried to avoid the Tools Properties dialogue altogether 
by resizing the frame with the mouse, which was OK, and I inserted a 
photo (incidentally, no idea where I am to find the sample photo to 
follow the tutorial). However, when I attempted to resize that, that 
also disappeared (though the page remained).
Is my installation faulty? Where is the problem likely to be? What can 
be done about it - or does the whole thing have to be installed from 


More information about the scribus mailing list