[Scribus] missing files problem when updating cvs

Craig Bradney cbradney
Thu May 27 01:09:15 CEST 2004

On Wed, 2004-05-26 at 23:33, Atlantic Tech Solutions wrote:
> On Wed, 2004-05-26 at 15:29, Sebastian R?der wrote:
> > Hello,
> > 
> > I just want to mention that I often get errors in make  -f Makefile.dist 
> > because of missing files (related to plugins), which can only be solved by 
> > downloading a fresh cvs. I`ve read the good idea to copy the cvs folder 
> > before I do an update, but the main problem - a not working cvs update is not 
> > solved. OK - that`s not a big problem and I don`t want to steal development 
> > time by critizising smaller disadvantiges, but since I use only a ISDN dial 
> > up connection, I would be very pleased, if the cvs update would work 
> > propperly again one day (the problem occeurs for two weeks or so).
> > 
> > Thanks in advance,
> > Sebastian     
> Same as Craig. No issues here on two different machines.
> One SuSE 9.0, One Fedora-1
> Cheers,
> Peter

For what its worth, Cervisia uses the following command:

cvs -f -z3 -q update -d -P '.' 2>&1 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://nashi.altmuehlnet.de/pipermail/scribus/attachments/20040527/71bd9d58/attachment.pgp 

More information about the scribus mailing list