[Scribus] make error

Philipp Wagner lists
Mon Apr 12 05:17:48 CEST 2004

Peter Linnell wrote:
> On Sunday 11 April 2004 08:11 pm, Philipp Wagner wrote:
>>Craig Bradney wrote:
>>>On Mon, 2004-04-12 at 01:46, Philipp Wagner wrote:
>>>>I downloaded the newest development version (1.1.6) of Scribus and get
>>>>the following error during the compiling:
>>>What version of gcc? I need to be 3.0+, 3.2+ preferably.
>>philipp at crystal:/usr/include/freetype2/freetype$ gcc -v
>>Reading specs from /usr/lib/gcc-lib/i386-linux/2.95.4/specs
>>gcc version 2.95.4 20011002 (Debian prerelease)
>>That's the first thing. Then I looked once again on the 'system
>>requirements' page and found that freetype2 2.1 or higher is required.
>>Could that be the problem, too? Because an update of freetype would be a
>>bit easier than an update of gcc (ok, both are not really fun,
>>especially under Debian - but I don't have anything else here ;-)).
> Complete compiling requirements:
> http://ahnews.music.salford.ac.uk/scribus/documentation/index-2.html#ss2.2

Yes, I found that now, too. Independent from that problem now, I think 
the configure script should check a couple more things (like which 
version of freetype2 or the gcc version), that makes the thing a whole 
lot easier.
I looked at first at the System Requirements page under 
http://web2.altmuehlnet.de/fschmid/sysreq.html and there is nothing 
about the GCC version - it's only a recommendation, but what means 
'strongly recommended'? Eather I need it, or I don't, but 'strongly 
recommended' doesn't say anything.

> Hope that helps,
> Peter


More information about the scribus mailing list