[Scribus] Bugs in scribus 0.9.11

Michael Below mbelow
Fri Jun 20 13:24:44 CEST 2003


I just installed and played around with it. I noticed some

I imported a long text into five interlocked frames and changed text
attributes (from 12pt left-aligned to 10pt justified / "Blocksatz"),
one frame at a time. Changing the size worked alright, but justifying
crashed Scribus: At the fourth frame, I was still able to switch to
"Blocksatz", but it didn't show anymore. I tried the fifth frame with
the same result, then the fourth again, and then scribus crashed
saying "QGList::locate: Index 1060 out of range". Then Linux said
"Speicherzugriffsfehler" / memory access error in scribus. I was not
able to reproduce this. But while I tried, I noticed that switching
from left-aligned to justified seems to touch only one paragraph, even
if more is marked.

Also, from a work-flow perspective, it would be nice if one could mark
more than one column at a time...

My system is Debian stable, with a number of "testing" packages
installed, with Freetype 2.1.4-2 and libtiff3g 3.5.5-6, libqt3-mt is version
3.0.3-20020329-1, libc6 is 2.3.1-16, gcc is 2.95.4-14, the kernel is a
custom 2.4.20.


More information about the scribus mailing list